Jun012013

Instalar la última versión de Amarok en Debian Wheezy.

Amarok Linux gnu blog

Usar Debian Wheezy no implica estar desactualizado. Afortunadamente contamos con los “Backports”, una suerte para los que optamos por la versión estable de Debian.

Amarok es el reproductor de audio por defecto de KDE, mi escritorio favorito. Veamos cómo tener la última versión en Debian Wheezy.

Lo primero es añadir los repositorios adecuados, si ya dispones de los “Backports”, pasa directamente a su instalación. Si no es así y desde la Terminal, empecemos por abrir el editor nano como root.

# nano /etc/apt/sources.list

Añadimos los “Backports” a sources.list.

deb http://ftp.debian.org/debian/ wheezy-backports main contrib non-free
deb-src http://ftp.debian.org/debian/ wheezy-backports main contrib non-free

Guardamos los cambios (Ctrl+O Enter Ctrl+X) y actualizamos la base de datos.

# apt-get update

Ahora procedemos a instalar la última versión de “Amarok” desde “Backports”.

# apt-get -t wheezy-backports install amarok

Listo.

Política de comentarios

Dada la importancia de los comentarios como espacio de participación, te pedimos por favor que leas detenidamente y cumplas con las siguientes normas de participación.

7 respuestas para “Instalar la última versión de Amarok en Debian Wheezy.

miguel

hola tu articulo me sirvio y quiero hacer una guia propia de como instalar Amarok en debian, ¿puedo publicar el link de este articulo en mi pagina? para luego solo agregar la solucion a los problemas que yo tuve.


José Miguel

Siempre que se respeten las condiciones de la licencia, no hay problema.

Saludos.


miguel

¿donde puedo leer esas condiciones?


José Miguel

Hay enlaces a las condiciones de la licencia en dos sitios. En la barra lateral derecha donde dice “Licencia y condiciones de uso”, y en la parte inferior (footer) donde dice “Aviso legal”.


alcion

Lo juro que lo he intentado en terminal, pero…. casi siempre me dá errores de ” commant no found…”.
No sería mas fácil crear repositorios tipo deb rpm etc…. he instalarlos con el instalador?

Linux muy bueno, pero porqué tandas trabas?
Muchas gracias.


José Miguel

El procedimiento es tal cual se indica en el post, como podrás observar, no es difícil. Solo se trata de seguir los pasos, los comandos puedes copiarlos y pegarlos en el terminal, así evitarás errores.

Sobre las trabas, solo es cuestión de hacer las cosas tal cual se indican.

Saludos.


Jonathan Novel

Buenas,
Esto es un reproductor como dios manda! Gracias!!!
Uso la distro LMDE 2 Betsy x64.bits con kernel: 4.2.0-040200-generic / update

NOTA: Por el terminal no me deja, a la linea de comando: ~ $ sudo apt-get -t wheezy-backports install amarok
Lanza el siguiente mensaje…

_________________________________________________________________________________________
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
amarok : Depende: amarok-common (= 2.6.0-1~bpo70+1) pero 2.8.0-2.1 va a ser instalado
Depende: amarok-utils (= 2.6.0-1~bpo70+1) pero no va a instalarse
Depende: libavcodec53 (>= 6:0.8.3-1~) pero no es instalable o
libavcodec-extra-53 (>= 6:0.8.6) pero no es instalable
Depende: libavformat53 (>= 6:0.8.3-1~) pero no es instalable
Depende: libavutil51 (>= 6:0.8.3-1~) pero no es instalable
Depende: libgcrypt11 (>= 1.4.5) pero no es instalable
Depende: liblastfm0 (>= 0.4.0~git20090710) pero no es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
_________________________________________________________________________________________

SOLUCIÓN EN MI CASO:
Lo he instalado directamente desde el Gestor de Software y sin problemas alguno.
Se me han instalado: Amarok-common y Amarok-Utils
100% funcional y compatible con cinnamon.
(de momento)…

Saludos!


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *