Ago152010

Configurar touchpad en Debian Squeeze con KDE.

En el post anterior explique un método para activar el tap, ahora voy hacerlo a través del entorno gráfico, el único requisito es tener KDE 4.
Instala desde repositorios “kde-config-touchpad“,
ahora ve a “Preferencias del sistema“, haz clic en “Teclado y ratón” y en el panel izquierdo entra en “Touchpad“,
en “Configuración del touchpad” se encuentra la pestaña “General“,
ahora en “Estado del touchpad al inicio” selecciona “Activar

Linux gnu blog

después, en la pestaña “Golpeo“, en la opción “Golpear con un dedo” selecciona “Botón izquierdo del ratón

Linux gnu blog

dale “Aplicar” para guardar los cambios reinicia y listo.

Política de comentarios

Dada la importancia de los comentarios como espacio de participación, te pedimos por favor que leas detenidamente y cumplas con las siguientes normas de participación.

5 respuestas para “Configurar touchpad en Debian Squeeze con KDE.

Abner

kde-config-touchpad:
Depende: python-kde4 pero no va a ser instalado
🙁


José Miguel

Está claro que tienes un problema de dependencias, ignoro el motivo.

Para tu tranquilidad y la mía, simula una instalación desde consola y dame el resultado.

apt-get -s install kde-config-touchpad


Abner

root@debian:/home/abner# apt-get -s install kde-config-touchpad
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
ibus-input-pad : Depende: libibus2 (>= 1.2.99.20100202) pero no va a instalarse
Depende: libinput-pad1 (>= 1.0.0) pero no va a instalarse
Depende: ibus pero no va a instalarse
kde-config-touchpad : Depende: python (>= 2.6.6-7~) pero 2.6.6-3+squeeze7 va a ser instalado
Depende: python-pyudev pero no va a instalarse
Depende: python (>= 2.7) pero 2.6.6-3+squeeze7 va a ser instalado o
python-argparse
Depende: python-qt4 (>= 4.8) pero 4.7.3-1+b1 va a ser instalado
Depende: python-kde4 (>= 4:4.5) pero 4:4.4.5-3 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).


Abner

Muchas gracias por tu ayuda, para quien le sirva: resolvi mi problema depurando los paquetes rotos dentro de synaptic, solucionado eso pude instalar tranquilametne lo que el bro posteo, muchas gracias y espero a alguien le sirva de ayuda.


José Miguel

Desconocía que tuvieses paquetes rotos, eso lo explica todo.

En otras circunstancias se podía intentar forzar la instalación con un:

apt-get -f install

Suele ser una solución efectiva y muy sencilla.

Saludos.


Deja un comentario

Tu dirección de correo electrónico no será publicada.